Status

defect
RESOLVED INCOMPLETE
11 years ago
4 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

({regression, top100})

Firefox Tracking Flags

(Not tracked)

Details

()

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040803 Minefield/3.0pre ID:2008040805 (Nightly)

repro:
open FF
open url

result:
keep on loading
message in statusbar: transfering data from c.microsoft.com

this doesn't happen with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008040803 Minefield/3.0pre ID:2008040803 which has the same patches but wasn't clobbered (pre-nightly)
it seems to be a problem with one or another adserver from MS
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → INVALID
this is probably the same as bug 403566
Status: RESOLVED → REOPENED
Depends on: 81980
Keywords: top100
Resolution: INVALID → ---
So it's tech evang?
That or addressing the underlying bug somehow, which is nontrivial.

Opera 9.50 beta 1 also seems to be affected by this. I bet Seamonkey and other Gecko based browsers are also affected, since the MSN ad code specifically looks for "firefox" in the UA.

Turns out IE7 also throbs forever if you don't close an open document, but the MSN ad code does something completely different for IE.

Safari doesn't seem to be affected, though at least with my test case, the results of .write()s don't show up till you call .close(). I don't know how correct this is.
Assignee: nobody → english-us
Status: REOPENED → NEW
Component: General → English US
Product: Firefox → Tech Evangelism
QA Contact: general → english-us
Version: Trunk → unspecified
While SeaMonkey indicates that the page has not finished loading, I did get a page displayed that looks complete.  This was while using the actual UA for my version of SeaMonkey, without spoofing any other UA.  

My configuration:  

Windows XP Home Edition 5.1.2600 Service Pack 2 Build 2600
(Build 2600.xpsp_sp2_gdr.070227-2254)
Norton Anti-Virus 2005 11.0.17.1
Dial-up connection (56 Kbps)

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9
with Menu, Navigation, Status, and PrefBar bars displayed

No firewall or proxy
Java J2SE RE v.6 (build 1.6.0_03-b05, file and product versions 6.0.30.5)
Flash 9.0.115.0 (9.0 r115) (but blocked with Flash Blocker)

Extensions:
Adblock Plus 0.7.5.3 
FlashBlock 1.3.8 
LiveHTTPHeaders 0.13.1 
Mnenhy 0.7.5 
PrefBar 4.0: 
	Unrequested popups suppressed
	Images from the originating server only
	FlashBlock enabled 
	etc
Show (Master) Passwords 0.1.1 



INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Closed: 11 years ago9 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.