I can not start Firefox in normal mode, I have to use safe mode

RESOLVED INVALID

Status

()

Toolkit
Startup and Profile System
RESOLVED INVALID
10 years ago
7 years ago

People

(Reporter: Stephen Shore, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Since Firefox updated itself recently (within the last few days), it has been slow and today it will not start, so I could only get online using safe mode.

I would love to be able to give more info, but as my children call me a Technoweenie, it is kind of true.

Oh, BTW, I love Firefox.

Reproducible: Always

Steps to Reproduce:
1.reboot system
2.hitting firefox icon does nothing
3.must start Firefox in Safe mode


Expected Results:  
I expected Firefox to start. Would not until I had it start in safe mode.
Safemode is just firefox without addons. Disable your installed addons in tools/addon manager and it should start in the normal mode.

invalid becuase this is caused by a third party addon
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Comment 2

7 years ago
The last version of Firefox that worked properly for me was 5. Six scrambled my Facebook and seven won't load except in safe mode. It comes up seemingly normally, then crashes and displays the "sorry box", reports the error, and allows a restart. I then manually trigger a restart in safe mode.

I have been through all the suggestions of finding the errant add-on to no avail.  What does work is reverting to five, of which I have a copy.  The reason I'm here today is that this morning my Five was automatically "upgraded" to Seven, which crashed again. I'm beginning to see an Opera or Chrome in my future, but I'll miss the add ons.
Joseph: Why do you don't create your own bug report and add your crash ID from about:crashes in your report ?
This bug report is completely unrelated to your issue.
The safemode disables all addons, the graphic hardware acceleration and the Javascript jit. Disable all extensions and if that doesn't help the hardware acceleration (tools/options/advanced/general). Update your graphic card driver if disabling the hwa helps.
You need to log in before you can comment on or make changes to this bug.