Should have a "related bugs" field

VERIFIED DUPLICATE of bug 12286

Status

()

Bugzilla
Bugzilla-General
P3
enhancement
VERIFIED DUPLICATE of bug 12286
18 years ago
6 years ago

People

(Reporter: Cesar Eduardo Barros, Assigned: justdave)

Tracking

Details

(Reporter)

Description

18 years ago
I think it would be useful for bugzilla to have a "related bugs" field next to the dependencies and reverse dependencies.

*** This bug has been marked as a duplicate of 12286 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
moving all closed Bugzilla bugs to the new Bugzilla product.
This batch is DUPLICATE/INVALID/WORKSFORME/WONTFIX
reassigning to default owner and QA in case of the bug being reopened.
Clearing milestones, since we really shouldn't have them on these types of
resolutions.  Sorry for the spam everyone...
Assignee: tara → justdave
Status: VERIFIED → NEW
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified

Comment 4

17 years ago
Verification got lost.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.