Print window doesn't use the application icon

RESOLVED WORKSFORME

Status

()

Toolkit
Printing
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Rimas Kudelis, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 314644 [details]
Screenshot

When I choose File > Print in Linux in Firefox, I get a window with the default window icon of the theme. Firefox icon should be used instead.

Comment 1

9 years ago
I cannot reproduce with recent trunk build.
What version do you use?

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.2a1pre) Gecko/20090107 Minefield/3.2a1pre
(Reporter)

Comment 2

9 years ago
Well, apparently the issue has been solved during those 8 months since I submitted it. ;)
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.