Closed Bug 428256 Opened 14 years ago Closed 14 years ago

DiV cannot draw properly when the height is greater than 40000px with overflow:auto

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: jumperchen, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

You cannot see the end of the page with red background.
For example,

<div  style="height:40000px;overflow:auto;background:red">
	<div  style="height:39000px;background:blue"></div>
</div>

BTW, if you remove the overflow:auto style from the first div, anything works well.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.