Closed Bug 428564 Opened 12 years ago Closed 12 years ago

Dropdown boxes are too tall because of special characters, e.g. Hindi

Categories

(Core :: Layout, defect)

defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 402239

People

(Reporter: marcia, Unassigned)

References

()

Details

(Keywords: regression)

Attachments

(4 files)

Seen using Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041104 Minefield/3.0pre. Also seen on Win XP.

STR:
1. Visit site in URL.
2. Observe that the dropdown box appears too wide for the content. If you compare it to Safari or IE, it lays out properly. Screenshots attached.
OS: Mac OS X → All
Hardware: PC → All
Attached file Simpe testcase
It seems to happen when characters from Hindu are used like that way:
<option value="hi">हिन्दी</option>

If you put this line into a textarea you can also notice that the caret height is increased by a half. This could be the cause why the box is too tall.
Summary: Dropdown boxes on meebo.com are too wide → Dropdown boxes are too tall because of special characters, e.g. Hindi
The bug probably depends on platform / which fonts are installed -
attachment 315179 [details] works for me on Linux.
Flags: in-testsuite?
Dupe of bug 402239? 
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 402239
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.