Folder menu on history screen is messed up

VERIFIED DUPLICATE of bug 415824

Status

()

--
minor
VERIFIED DUPLICATE of bug 415824
11 years ago
10 years ago

People

(Reporter: rlanday, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008041304 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.4; en-US; rv:1.9pre) Gecko/2008041304 Minefield/3.0pre

The "Folder" menu on the history window (labeled "Library") looks wrong and probably doesn't work right (nothing in menu).

Reproducible: Always

Steps to Reproduce:
1. Choose "Show All History" in "History" menu.
2. Look at "Folder" menu.
Actual Results:  
Menu doesn't work.

Expected Results:  
Menu should have worked.
(Reporter)

Comment 1

11 years ago
Created attachment 315410 [details]
screenshot of problem
Confirmed in Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041504 Minefield/3.0pre. 
Status: UNCONFIRMED → NEW
Ever confirmed: true
Version: unspecified → Trunk

Comment 3

11 years ago
I'm almost certain this is a dupe.  No luck finding it though.  
Severity: normal → minor
Whiteboard: DUPEME
I thought so as well but cannot find anything. The "Show All History" menu item is the *only* way that I've found to get this view so it may actually be unique.

Comment 5

11 years ago
Once you're in the Library,  if you bounce around from bookmarks to History. The History items will show a properties view similar to whatever was last looked at.  For example, in the Library, click on a bookmark item to show it's properties. Click the more button, then click the History container and click a history item.  The view of the history properties is the last bookmark properties viewed.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 415824
Whiteboard: DUPEME

Updated

11 years ago
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.