Closed Bug 428965 Opened 12 years ago Closed 9 years ago

Do not print properly when the page is a frame or iframe

Categories

(Firefox :: General, defect)

2.0 Branch
x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INCOMPLETE

People

(Reporter: rudinei.dias, Unassigned)

References

()

Details

(Whiteboard: [CLOSEME 2010-09-15])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.8.1.13) Gecko/20080311 Firefox/2.0.0.13

Do not print properly when the page is a frame or iframe, failing to display images, not printing more than one page when the frame or iframe has more than a page of print.
In this case, i need open (Internet Explorer ...argh...) to print properly.
The same occurs with long pages in frames or iframes (more than 1 page)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Reporter, are you still seeing this issue with Firefox 3.6.x or later in safe mode? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2010-09-15]
Version: unspecified → 2.0 Branch
No reply, INCOMPLETE. Please retest with Firefox 3.6.10 or later and a new profile (http://support.mozilla.com/kb/Managing+profiles). If you continue to see this issue with the newest firefox and a new profile, then please comment on this bug.
Status: UNCONFIRMED → RESOLVED
Closed: 9 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.