keyboard shortcut breaks when using other language than EN

RESOLVED DUPLICATE of bug 429180

Status

()

Firefox
Keyboard Navigation
--
major
RESOLVED DUPLICATE of bug 429180
10 years ago
10 years ago

People

(Reporter: icez network, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041506 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041506 Minefield/3.0pre

this has been work before but after updating to minefield 2008041506
i can't use keyboard shortcut (ctrl T, ctrl W, ctrl 1 2 3.. , ..) when using other language than EN.

but after i switched back to EN language, i can use shortcut key again.

Reproducible: Always

Steps to Reproduce:
1. switch to other language (ex: JP / TH)
2. try pressing any shortcut key that depend on characters (like ctrl T, ctrl W)
Actual Results:  
nothing happened after press the shortcut key.

Expected Results:  
shortcut key was done normally.  ex:
ctrl T: new tab
ctrl W: close current tab

this has been worked before this release of minefield, but it breaks after updated to minefield 2008041506.
i'm using Thai language on this computer. tested in VMWare Japanese locale too.
Please update to Minefield 3.0pre (2008041606) and see if the problem is still there. There were some regressions from fix for bug 359638 which were addressed for the 04/16 build. Thanks!
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Please update to Minefield 3.0pre (2008041606) and see if the problem is still
> there. There were some regressions from fix for bug 359638 which were addressed
> for the 04/16 build. Thanks!
> 

updated to 
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008041606 Minefield/3.0pre

the problem still exists

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Version: unspecified → Trunk
Duplicate of bug: 429180
You need to log in before you can comment on or make changes to this bug.