Consistently crashes Firefox 3b5 on any attempt to load the page

RESOLVED DUPLICATE of bug 421217

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 421217
10 years ago
10 years ago

People

(Reporter: Michael Galpin, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.13) Gecko/20080326 Firefox/2.0.0.13 Flock/1.1.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Just try to go to that page, and FF3b5 always crashes. I first got it while I had other tabs opened, but then I tried it by itself. I had no extensions enabled at all.

Reproducible: Always

Steps to Reproduce:
1.Go to http://scribd.com
2.Watch it crash
3.Repeat
Actual Results:  
Crash

Expected Results:  
View web page. It views fine in FF2

Comment 1

10 years ago
Doesn't crash for me, I just get thrown an error that my version of silverlight installed on my system is no longer valid. Likely culprit I think. 

If you've reported the crash, have you checked about:crashes (type in to your URL bar and hit enter). Report the crash number here as a useful reference for someone.
(Reporter)

Comment 2

10 years ago
(In reply to comment #1)
> Doesn't crash for me, I just get thrown an error that my version of silverlight
> installed on my system is no longer valid. Likely culprit I think. 
> 
> If you've reported the crash, have you checked about:crashes (type in to your
> URL bar and hit enter). Report the crash number here as a useful reference for
> someone.
> 
Maybe Silverlight is the culprit, I have Silverlight2 beta 1 installed. This crash does not trigger the crash report, and it does not show up in about:crashes. Maybe that is a bug too!
Michael:
Please do not quote the whole text if you answer directly under the comment.
It makes bugs less readable, thanks

Silverlight isn't compatible with FF3, MS tells you that.
That breakpad doesn't catch the crash is a bug caused by the flash plugin, that's known and will be fixed by macromedia in the future.

Please get a stacktrace with this instructions:
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg

This could be a dupe of bug 421217
Keywords: crash

Comment 4

10 years ago
I can confirm this with 3.0pre (2008042304) on Mac OS X 10.5.2. I have Silverlight 2 Beta 1 installed.

My crash ID is c6bd4d7a-1144-11dd-8f0a-001cc45a2c28.

#421217 works fine for me.
yes, its a dupe

0  	libmozjs.dylib  	JS_SetPrivate  	 mozilla/js/src/jsapi.c:2887
1 	XUL 	NPObjWrapperPluginDestroyedCallback 	mozilla/modules/plugin/base/src/nsJSNPRuntime.cpp:1805
2 	XUL 	PL_DHashTableEnumerate 	pldhash.c:724
3 	XUL 	nsJSNPRuntime::OnPluginDestroy 	mozilla/modules/plugin/base/src/nsJSNPRuntime.cpp:1846
4 	XUL 	ns4xPluginInstance::Stop 	mozilla/modules/plugin/base/src/ns4xPluginInstance.cpp:960
5 	XUL 	DoStopPlugin 	mozilla/layout/generic/nsObjectFrame.cpp:1832
6 	XUL 	nsStopPluginRunnable::Run 	mozilla/layout/generic/nsObjectFrame.cpp:1882
7 	XUL 	nsThread::ProcessNextEvent 	mozilla/xpcom/threads/nsThread.cpp:510
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 421217
You need to log in before you can comment on or make changes to this bug.