[Regression] 'You are sending insecure information...' popup now has no text.

VERIFIED DUPLICATE of bug 42958

Status

P3
normal
VERIFIED DUPLICATE of bug 42958
19 years ago
14 years ago

People

(Reporter: gabriel, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux build 2000061809.

Go to any site that takes a login/password but does not use SSL. (e.g.
Slashdot).

Enter login and password. The popup which should warn about sending insecure
information now contains no text, just an OK and Cancel button.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 42958 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.