if has '--' in '<!-- -->' ,firefox would show

RESOLVED DUPLICATE of bug 214476

Status

()

Firefox
Page Info Window
RESOLVED DUPLICATE of bug 214476
10 years ago
10 years ago

People

(Reporter: nwind, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_2; en-us) AppleWebKit/525.18 (KHTML, like Gecko) Version/3.1.1 Safari/525.18
Build Identifier: 

<!--
--
this should no be see
-->

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
What should this be for a bug report ?

You are missing this :
a) Your version and Produkt you are using
b) A valid description of the bug
c) steps to reproduce
d) a Testcase (attached or as URL)
e) you didn't search before filing this bug report

This is more than enough to just mark this bug report invalid but you can be happy that my magic crystal ball is back from repairs, i will dupe this to an invalid bug report.


Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 214476
You need to log in before you can comment on or make changes to this bug.