If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Overline in <mover> sometimes has wrong length.

RESOLVED DUPLICATE of bug 427666

Status

()

Core
MathML
RESOLVED DUPLICATE of bug 427666
10 years ago
10 years ago

People

(Reporter: distler, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

2.39 KB, application/xhtml+xml
Details
(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008041501 SeaMonkey/2.0a1pre
Build Identifier: 

Depending on the length of the argument, <mover> ... <mo>&#xaf;</mo></mover> produces an overline which is too long. See the first line, second column, and second line, first column of the testcase.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

10 years ago
Created attachment 316720 [details]
testcase
Nice testcase, thanks Jacques.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 427666
You need to log in before you can comment on or make changes to this bug.