43000 duped on 42999 but reported invalid

VERIFIED DUPLICATE of bug 7873

Status

()

Bugzilla
Bugzilla-General
P3
normal
VERIFIED DUPLICATE of bug 7873
18 years ago
5 years ago

People

(Reporter: Peter ``jag'' Annema, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

18 years ago
Bug 43000 is reported as being marked a duplicate in bug 42999, and the comment 
in bug 43000 hints at that, the bug itself however shows as resolved invalid.
I checked the bug activity times, and it looks like a midair collision occured.



*** This bug has been marked as a duplicate of 7873 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v. dupe of bug 7873
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: tara → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
Version: other → unspecified
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.