cannot install plugin Java Runtime Environment

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED WORKSFORME
10 years ago
4 years ago

People

(Reporter: Lay Sovannrith, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

1. Opening a page containing Java applet would ask to install the plugin.
2. Java Runtime Environment is list up, but cannot get install.
3. After manually install, Firefox still behave like step 1. 

Reproducible: Always

Steps to Reproduce:
1. Opening a page containing Java applet would ask to install the plugin.
2. Java Runtime Environment is list up, but cannot get install.
3. After manually install, Firefox still behave like step 1.
Do you use an original Firefox or Firefox portable ?
(Reporter)

Comment 2

10 years ago
Fixed after updating to this version on 27 April 2008. Thank you! --Sovann

Mozilla/5.0 (Windows; U; Windows NT 5.1; ja; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
no patch = not fixed
Resolution: FIXED → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.