Closed Bug 430682 Opened 12 years ago Closed 12 years ago

Installer for Windows Mobile

Categories

(Firefox for Android Graveyard :: General, enhancement, P2)

ARM
Windows Mobile 6 Professional
enhancement

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 474530
fennec1.0b1

People

(Reporter: christian.bugzilla, Unassigned)

References

Details

 
Flags: wanted-fennec1.0+
Priority: -- → P2
Target Milestone: --- → Fennec A1
Blocks: 432792
Target Milestone: Fennec A1 → Fennec A2
Target Milestone: Fennec A2 → Fennec A3
Depends on: 474530
Can this bug be closed as DUP of bug#474530?
Marking as duplicate of 474530, since there are more comments on that bug than
this bug entry.  Apologies to Christian for not looking before filing the
duplicate bug.

I will be adding the CC list from this bug into bug 474530.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474530
I would like to keep this open as it is used as a meta/tracker bug here: http://people.mozilla.com/~csejersen/fennec/req.html
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Christian: you should follow 432792
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 474530
verified with alpha2 release
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.