Closed Bug 430860 Opened 16 years ago Closed 16 years ago

Splitters for the bookmarks and history sidebars on vista shouldn't be black

Categories

(Firefox :: Theme, defect)

x86
Windows Vista
defect
Not set
trivial

Tracking

()

VERIFIED FIXED
Firefox 3

People

(Reporter: redsign, Unassigned)

References

Details

(Whiteboard: [Fixed by bug 403147])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008042511 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008042511 Minefield/3.0pre

The 1 px lines for the splitters (see [url=https://bugzilla.mozilla.org/show_bug.cgi?id=426000]Bug 426000[/url] shouldn't be black on vista because it looks out of place and doesn't fit into the system compared to the porgrams delivered with vista. 



Reproducible: Always

Steps to Reproduce:
1.
2.
3.
edit
Depends on: 426000
Fixed by Bug 403147 
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
Whiteboard: [Fixed by bug 403147]
Target Milestone: --- → Firefox 3
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.