Closed Bug 430954 Opened 12 years ago Closed 12 years ago

New Tree-Twisties in Winstripe seems to be confused [Regression]

Categories

(SeaMonkey :: Themes, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

VERIFIED FIXED
seamonkey2.0a1

People

(Reporter: tobias, Assigned: faaborg)

References

Details

(Keywords: regression)

Attachments

(2 files)

Build identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.9pre) Gecko/2008042606 Mnenhy/0.7.5.20005 SeaMonkey/2.0a1pre

It seems, that the just checked in Tree-Twisties for Bug 430759 to implement the new Window-Icon-Set are a little confused. 

The new twisty-clsd.png now shows a box with a "-" in it, see:
http://mxr.mozilla.org/mozilla/source/toolkit/themes/winstripe/global/tree/twisty-clsd.png

This was the same, than the twisty-open.png before, don't think this was wanted. 

The new twisty-open.png now was a triangle pointing at right, which looks like the twisty-clsd.png from pinstripe:
http://mxr.mozilla.org/mozilla/source/toolkit/themes/winstripe/global/tree/twisty-open.png

I don't think, that this change of the Twisty-Icons was really intended.
See this on linux too (e.g. the thunderbird thread +- are now now >-)
OS: Windows XP → All
This was due to multiple problems in the script that generates the winstripe icons for landing.  The names on the files were inverted, and one of the aero files was missing a -aero which caused it to land in the luna theme.  Files with corrected file names are attached.
Assignee: nobody → faaborg
OS: All → Windows XP
Target Milestone: --- → mozilla1.9
The corrected icons were landed as part of a recent commit in bug 430759.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Verified=Fixed. Thanks for fixing this fast. 
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
Target Milestone: mozilla1.9 → seamonkey2.0a1
You need to log in before you can comment on or make changes to this bug.