If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

crash (often Vista Data Execution Prevention) when clicking link to URL

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
10 years ago
9 years ago

People

(Reporter: Steve Andresen, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When I click a link (on Technocrat) to the URL, Fx3b5 crashes 100% of the time with a Vista Data Execution Prevention popup.  If I place the URL in the address bar directly, Firefox crashes with no DEP popup.

Reproducible: Always

Steps to Reproduce:
1. Go to URL

Actual Results:  
Crash

Expected Results:  
No crash

Comment 1

10 years ago
http://developer.mozilla.org/en/docs/How_to_get_a_stacktrace_with_WinDbg
I think this is a dupe of Bug 421217
Reporter if you can reproduce this on a fresh profile http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile , and get the information needed from the link in comment 1, please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE
(Reporter)

Comment 4

9 years ago
Problem does not appear in Fx 3.0.5.  Thanks.
Resolution: INCOMPLETE → FIXED
What the fix was is not immediately obvious, hence WORKSFORME.
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.