Closed Bug 431154 Opened 12 years ago Closed 12 years ago

Crash when tab is closed with Ctrl+W

Categories

(Firefox :: Tabbed Browser, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED FIXED

People

(Reporter: theo148, Unassigned)

References

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008042804 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008042804 Minefield/3.0pre

The latest build of Minefield crashes whenever a tab is closed with the Ctrl+W key combination.

Reproducible: Always

Steps to Reproduce:
1. Open multiple tabs.
2. Press Ctrl+W to close one of the tabs.
3.
Actual Results:  
Minefield crashes (and the crash reporter comes up).

Expected Results:  
The tab should close without a crash.

This occurs in both old and freshly created profiles.
This was caused by the checkin for bug 428672, and it's already been backed out. The next builds will be OK.
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Duplicate of this bug: 431185
Duplicate of this bug: 431245
Repaired in next version.
You need to log in before you can comment on or make changes to this bug.