Download Manager Disappears

VERIFIED DUPLICATE of bug 397935

Status

()

Toolkit
Downloads API
--
minor
VERIFIED DUPLICATE of bug 397935
10 years ago
9 years ago

People

(Reporter: Liam Crozier, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

When "All files have finished downloading" appears at the bottom corner, i click on it but the download manager appears but then quickly disappears really quickly and have to go to Tools > Downloads to access it.

Reproducible: Always

Steps to Reproduce:
1. Download a file
2. Click "All files have finished downloading"
3. Watch it appear then disappear
Actual Results:  
Disappeared as expected.

Expected Results:  
kept the download manager window open

default theme.
(Reporter)

Comment 1

10 years ago
http://www.legolash2o.net/temp

Short Flash and AVI video of the problem, you may have to right click and "Save Link As"

Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 397935

Updated

10 years ago
Status: RESOLVED → VERIFIED
(Assignee)

Updated

9 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.