Closed Bug 431358 Opened 12 years ago Closed 12 years ago

DOM Inspector doesn't work in Sunbird 0.6a1 Trunk builds

Categories

(Other Applications :: DOM Inspector, defect)

x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
mozilla1.9

People

(Reporter: ssitter, Assigned: ssitter)

References

Details

Attachments

(1 file)

When building Sunbird Trunk with "--enable-extensions=inspector" the DOM Inspector extension is correctly build but will fail to install.

Reason is that the supported Sunbird version is specified as 0.8pre to 0.8pre <http://bonsai.mozilla.org/cvsblame.cgi?file=/mozilla/extensions/inspector/install.rdf&rev=1.17&mark=33-34#29>

This is incorrect. Sunbirds version number in Trunk builds is still 0.6a1 <http://bonsai.mozilla.org/cvsblame.cgi?file=/mozilla/calendar/sunbird/config/version.txt&rev=1.13>

0.8pre was used for MOZILLA_1_8_BRANCH nightly builds.

Please adjust the version number to allow manual and automatic installation in Trunk builds during build process.
Attachment #319010 - Flags: review?(sdwilsh)
Comment on attachment 319010 [details] [diff] [review]
use correct trunk version

rs=sdwilsh

I'm going to trust you on the version numbers being correct for your app.
Attachment #319010 - Flags: review?(sdwilsh) → review+
Duplicate of this bug: 420500
Blocks: 420105
Does DOMi patches require superreview or approval? If not I'd like someone to take over the checkin because I can't check it in myself.
Assignee: nobody → ssitter
Status: NEW → ASSIGNED
I'll waive the sr requirement as the acting module owner for this change, and this patch doesn't need approval.
Keywords: checkin-needed
Checking in extensions/inspector/install.rdf;
/cvsroot/mozilla/extensions/inspector/install.rdf,v  <--  install.rdf
new revision: 1.19; previous revision: 1.18
done
Status: ASSIGNED → RESOLVED
Closed: 12 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.9
You need to log in before you can comment on or make changes to this bug.