Status

P3
normal
VERIFIED DUPLICATE of bug 31997
19 years ago
19 years ago

People

(Reporter: jr, Assigned: norrisboyd)

Tracking

Details

(URL)

(Reporter)

Description

19 years ago
Whenever the javascript funtion window.status changes the status window and does
not explictly change it to nothing the message will stay in the status even
after you leave the site.

Example : I use javascript to change the status window like this : javascript:
window.status='MY LINK';

and then I leave the site. "MY LINK" will not leave the status window unless
another window.status function is called.

Comment 1

19 years ago

*** This bug has been marked as a duplicate of 43139 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
actually 31997
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 3

19 years ago
god knows why this is in rhino | compiler

*** This bug has been marked as a duplicate of 31997 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → DUPLICATE

Comment 4

19 years ago
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.