Last Comment Bug 431438 - Add status identifiers on patch attachments
: Add status identifiers on patch attachments
Status: RESOLVED DUPLICATE of bug 353690
:
Product: Bugzilla
Classification: Server Software
Component: Attachments & Requests (show other bugs)
: unspecified
: All All
: -- enhancement (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
: default-qa
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-29 17:17 PDT by Thomas Thurman
Modified: 2008-04-29 17:34 PDT (History)
1 user (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Patch to add status drop menus, first version (22.60 KB, patch)
2008-04-29 17:19 PDT, Thomas Thurman
no flags Details | Diff | Splinter Review

Description Thomas Thurman 2008-04-29 17:17:15 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b4) Gecko/2008031317 Firefox/3.0b4
Build Identifier: 3.0.3

The installation of Bugzilla 2 at bugzilla.gnome.org uses "status" markers for attachments.  b.g.o is looking to upgrade to Bugzilla 3.  This patch adds status markers to Bugzilla 3.0.3.

Reproducible: Always
Comment 1 Thomas Thurman 2008-04-29 17:19:29 PDT
Created attachment 318513 [details] [diff] [review]
Patch to add status drop menus, first version
Comment 2 Frédéric Buclin 2008-04-29 17:30:38 PDT
I don't understand what you are trying to implement. It looks like you use flags in a weird way. Why not use flags as they are supposed to work? Please describe in much greater details how your patch is supposed to work, maybe with a screenshot or two.
Comment 3 Frédéric Buclin 2008-04-29 17:34:13 PDT
OK, I just looked at bugzilla.gnome.org, and what you want is bug 353690. That's not something which is going to land in Bugzilla 3.x.

*** This bug has been marked as a duplicate of bug 353690 ***

Note You need to log in before you can comment on or make changes to this bug.