When clicking to download a file, the dialog states 'Save to disc', not 'Save to disk'

VERIFIED DUPLICATE of bug 273267

Status

--
trivial
VERIFIED DUPLICATE of bug 273267
11 years ago
9 years ago

People

(Reporter: orochikern, Assigned: moz_en-gb)

Tracking

({polish})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

I may be wrong here, but a 'disc' usually refers to a DVD or CDROM, I don't see how you could save to either of these. 

Surely if you're going to save to a hard dis(k) the text in the dialog should read 'Save to disk' and not 'Save to disc', its just a small usability/interface issue I think.

It niggles me every time I see the dialog, enough to report it. (it might be reported already but I did check and couldn't find it) 

surprised it got missed if so, seems an easy fix.

thanks for your browser. it rocks

Reproducible: Always

Steps to Reproduce:
1. click any file to download it
2. observe the dialog that appears and asks you if you want to save or open
3. note that it says 'Save to disc' and not 'Save to disk'
Actual Results:  
'Save to disc'

Expected Results:  
'Save to disk'

Am I completely wrong? I'd like to know if so, this is my first bug report, sorry.

Just trying to help any way I can.
(Reporter)

Updated

11 years ago
Keywords: polish
en-US is right, so I suspect this is a localization bug
Assignee: nobody → moz_en-gb
Component: Download Manager → en-GB / English, United Kingdom
Product: Firefox → Mozilla Localizations
QA Contact: download.manager → moz_en-gb
(Assignee)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 273267

Updated

9 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.