If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

If Print dialog is canceled, "print" option is grayed out on menu

VERIFIED DUPLICATE of bug 425844

Status

()

Firefox
Menus
VERIFIED DUPLICATE of bug 425844
10 years ago
9 years ago

People

(Reporter: abillings, Unassigned)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
If a user selects the "print" dialog from the File menu and then cancels the printing after the dialog comes up, the File menu will display "print" as being unavailable.

If you use command-p to bring up the dialog, it comes up normally but it stays grayed out as a menu option under File still.

I saw this in Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008050209 Minefield/3.0pre and it was reported by another party with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; zh-TW; rv:1.9pre) Gecko/2008041204 Minefield/3.0pre.

Steps to Reproduce
1. Start Firefox
2. Go to "File" -> "Print" on the menubar
3. When the printing dialog comes up, cancel it.
4. Go to the "File" menu again.

Expected Result: "Print" should be available.
Actual Result: "Print" is grayed out on the menu.

Comment 1

10 years ago
I'd like to add some comments on this issue. First of all, "Page Setup" command will bring up such result. Also, I'd like to note, that not only "Print" section of menu is unavailable, but items from other section ("Edit", "View", "Tools" and so on) are grayed out too. 
If user minimizes browser and then restores it, all menu items return to normal state.

Build identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9pre) Gecko/2008051117 Minefield/3.0pre
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 425844
(Reporter)

Updated

9 years ago
Status: RESOLVED → VERIFIED

Comment 3

9 years ago
I have the same problem.  After printing, the print option is not available.  The only way I can get it back is by opening FIREFOX preference menu, closing it and then return to the FILE MENU and PRINT is available.

This BUG really does BUG me.
You need to log in before you can comment on or make changes to this bug.