Closed Bug 431990 Opened 14 years ago Closed 14 years ago

zoomed images shows ugly, but when dragged are nicely smoothed

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 422179

People

(Reporter: r087r70, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9b5) Gecko/2008032619 Firefox/2.0.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9b5) Gecko/2008032619 Firefox/2.0.0.2

In FF3 when zooming web pages, also the images are zoomed. That is good but these are zoomed in a quite rude way. Zoomed images seems very pixelated.
But if you drag an image out of its place, the dragged one looks much better! So why not showing nicer images also in pages?

Reproducible: Always

Steps to Reproduce:
1. zoom a web page that contains some images
2. drag one image out of its place
3. look at the two images (original,dragged)
Actual Results:  
The dragged one looks much better

Expected Results:  
They should look exactly the same

FF3 beta5 on debian/sid, kde-3.5.9
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 422179
You need to log in before you can comment on or make changes to this bug.