Closed Bug 432008 Opened 12 years ago Closed 12 years ago

too large elements in the interface which prevent the user from viewing the web page

Categories

(Firefox :: General, defect, critical)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 394103

People

(Reporter: vedant, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.1.12) Gecko/20080129 Iceweasel/2.0.0.12 (Debian-2.0.0.12-1)
Build Identifier: "Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008032619 Firefox/3.0b5

I installed Firefox 3.0 beta 5 and started it from my home folder through a terminal, but the interface elements were too large to browse anything on the web.

Reproducible: Always

Steps to Reproduce:
1. Start firefox from the terminal
Actual Results:  
Firefox opened but the interface elements were too large.

Expected Results:  
Firefox should have displayed the interface in or around the same size as Firefox 2.0
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 394103
You need to log in before you can comment on or make changes to this bug.