Add "Duplicate Tab" option to right click context menu for tabs

RESOLVED DUPLICATE of bug 455722

Status

()

enhancement
RESOLVED DUPLICATE of bug 455722
11 years ago
11 years ago

People

(Reporter: myron02, Unassigned)

Tracking

({uiwanted})

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050222 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050222 Minefield/3.0pre

Currently, users can duplicate a tab by holding the ctrl key (on windows) and dragging the tab to where they want it to appear on the tab bar. However, there is no right click context menu option to duplicate tabs like there is for reloading or bookmarking. I think the option should be added to the menu to make the tab duplication feature more discoverable.

Reproducible: Always

Steps to Reproduce:
1. Right click on a tab
2. Look at the options in the context menu
Actual Results:  
"Duplicate Tab" is not one of the options listed.

Expected Results:  
"Duplicate Tab" should appear in the right click context menu.
Reporter

Updated

11 years ago
Version: unspecified → Trunk

Comment 1

11 years ago
Not likely for Firefox 3.0, but would be good to add at some point in the future.

Also see bug 433518.
Severity: normal → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: uiwanted

Updated

11 years ago
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455722
You need to log in before you can comment on or make changes to this bug.