Incorrect redirection loop detection

VERIFIED DUPLICATE of bug 40080

Status

()

P3
normal
VERIFIED DUPLICATE of bug 40080
19 years ago
19 years ago

People

(Reporter: marc.loiselle, Assigned: gagan)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (Windows NT 5.0; I)
BuildID:    2000062008

Mozilla displays message "Redirection error: Infinite Loop Detected"

Reproducible: Always
Steps to Reproduce:
1.go to http://www.mybc.com/
2.
3.

Actual Results:  Displayed message "Redirection error: Infinite Loop Detected"

Expected Results:  Mozilla is incorrectly detecting a loop.  Mozilla should 
display the page.

Maybe related to bug 43230

Comment 1

19 years ago
veryified on Linux 2000062008
Mandrake 7.1, kernel 2.2.16

upon loading,
file:///mozilla/nightly/package/chrome/packages/core/necko/content/redirect_loop.xul
is displayed.

Reassigning to Necko owners for a look.
Assignee: asa → gagan
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
Summary: Incorrect redirection loop detection → Incorrect redirection loop detection
dupe of 40080

*** This bug has been marked as a duplicate of 40080 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 3

19 years ago
vrfy
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.