If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Top Level "View" and sub menu drop down items are not aligned properly

RESOLVED DUPLICATE of bug 332314

Status

()

Toolkit
XUL Widgets
--
trivial
RESOLVED DUPLICATE of bug 332314
10 years ago
10 years ago

People

(Reporter: Bryan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050513 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008050513 Minefield/3.0pre ID:2008050513

"Status Bar" and "Full Screen" are not vertically aligned with the rest of
the items under "View" in default "Minefield/Firefox" theme (3.0).  Also, the "Character Encoding" sub menu also has alignment issues.

Reproducible: Always

Steps to Reproduce:
1) Launch current build of Minefield
2) Click "View" and observe the non-aligned items
3) Click "View-> Character Encoding" and observe the non-aligned items
Actual Results:  
1) Launch current build of Minefield
2) Click "View" and observe the non-aligned items
3) Click "View-> Character Encoding" and observe the non-aligned items

Expected Results:  
That all items in all drop down menus are vertically aligned.
(Reporter)

Comment 1

10 years ago
Created attachment 319479 [details]
Screenshot of issue...
(Reporter)

Comment 2

10 years ago
Created attachment 319480 [details]
Screenshot of issue...
(Reporter)

Comment 3

10 years ago
This is a regression of regression bug: https://bugzilla.mozilla.org/show_bug.cgi?id=393804

~B

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 332314
You need to log in before you can comment on or make changes to this bug.