Can't connect to localhost when only loopback interface is available

RESOLVED DUPLICATE of bug 87717

Status

()

Core
Networking
RESOLVED DUPLICATE of bug 87717
10 years ago
8 years ago

People

(Reporter: Matthew Gertner, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
See https://bugzilla.mozilla.org/show_bug.cgi?id=426487

Probably we shouldn't complain about this if the connection is to localhost.

Comment 1

10 years ago
On|off line is all or nothing now... Bug 87717. I'd like to see zones, because I think there is a legitmate need to be "offline" from TCP/IP, and offline from the network (physical interfaces).

Comment 2

10 years ago
Note that in an ideal world, this would also apply to sites mapped through the magic of proxy autoconfig onto localhost/127.0.0., which would allow the running of Mochitests when offline even without a special mode or preference to ignore online/offline state; see also bug 463046.

Comment 3

9 years ago
Shouldn't that bug be also a duplicate of bug 87717 ?
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 87717
You need to log in before you can comment on or make changes to this bug.