Closed Bug 432440 Opened 12 years ago Closed 11 years ago

Israel Holidays 2011

Categories

(Calendar :: Website, defect)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: shaul.eiz, Assigned: shaul.eiz)

References

Details

Attachments

(1 file, 1 obsolete file)

41.95 KB, text/calendar
Details
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: 

I've noticed that there are only JEWISH calendar which is not exactly the same. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Component: Calendar Views → Website
QA Contact: views → website
Attached file ICS file (obsolete) —
Assignee: nobody → shaul_ei
Status: UNCONFIRMED → NEW
Ever confirmed: true
File checked in. Thanks for your contribution.
Status: NEW → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Hi,
I'd appreciate an acknowledgement in http://www.mozilla.org/projects/calendar/holidays.html
Thank you
  Shaul Eizikovich
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Assignee: shaul_ei → nobody
Status: REOPENED → NEW
> I'd appreciate an acknowledgement in
> http://www.mozilla.org/projects/calendar/holidays.html
> Thank you
>   Shaul Eizikovich

Done.
Assignee: nobody → shaul_ei
Status: NEW → RESOLVED
Closed: 12 years ago12 years ago
Resolution: --- → FIXED
I think that file "http://www.mozilla.org/projects/calendar/caldata/IsraelHolidays.ics" is corrupted. The first character ('B') is missing.
Severity: normal → major
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Issue from comment #5 was fixed by Bug 459182 -> setting this bug back to fixed.
Status: REOPENED → RESOLVED
Closed: 12 years ago12 years ago
Depends on: 459182
Resolution: --- → FIXED
Simon

this calendar contains also holidays for 2007 what is not mentioned on website.
Status: RESOLVED → VERIFIED
Summary: A new calendar file of Israel holidays - 2008-2009 → Israel Holidays 2007-2009
(In reply to comment #7)
> this calendar contains also holidays for 2007 what is not mentioned on website.

True, but I doubt that many people will care, really.
Shaul, I've removed the Israel holidays from our website for now, as the file
is outdated (it only contains holidays until 2009). Can you please attach an
updated file covering 2010 and 2011 (if possible) here?
Status: VERIFIED → REOPENED
Resolution: FIXED → ---
Summary: Israel Holidays 2007-2009 → Israel Holidays 2010
Simon, You are quite right. Will do ASAP.
Simon, I added the Israeli holidays for 2010 & 2011. Please approve. Shaul
Attachment #319573 - Attachment is obsolete: true
Duplicate of this bug: 540932
Committed revision 61067
Committed revision 61069

Thanks for your contribution.

--> FIXED
Status: REOPENED → RESOLVED
Closed: 12 years ago11 years ago
Resolution: --- → FIXED
Simon, my calendar is for 2010-2012 and includes full English description which is useful in my opinion not only for Israelis, whereas this calendar is from 2007-2011 and includes only hebrew description. 
Shaul if you would like I can make changes based on your calendar if you think its necessary but otherwise I think mine is more generally useful and efficient.
Thanks Assaf.
Status: RESOLVED → VERIFIED
Summary: Israel Holidays 2010 → Israel Holidays 2011
You need to log in before you can comment on or make changes to this bug.