garbage or previous page appears after closing html tag

VERIFIED DUPLICATE of bug 38244

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 38244
18 years ago
13 years ago

People

(Reporter: benjamin mooney, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
page renders normaly but garbage parts of previous page or extra tags appear
after closing html tag.
(Reporter)

Updated

18 years ago

Comment 1

18 years ago
Please provide a valid URL

Comment 2

18 years ago
Sounds similar to http://bugzilla.mozilla.org/show_bug.cgi?id=38244
(Reporter)

Comment 3

18 years ago
The urls it was happening on were http://127.0.0.1 (localhost) and another ip 
address on our network that i have been developing on, I think you are correct 
about it being bug 38244 that was the exact situation it occurred in.
(Assignee)

Comment 4

18 years ago
marking dupe of bug 38244

*** This bug has been marked as a duplicate of 38244 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.