All users were logged out of Bugzilla on October 13th, 2018

Indicate active theme in Prefs > Appearance > Themes

VERIFIED WONTFIX

Status

P3
normal
VERIFIED WONTFIX
19 years ago
14 years ago

People

(Reporter: n.i.meara, Assigned: bugs)

Tracking

({polish})

Trunk
polish

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

19 years ago
The 'Themes' preference panel lists the installed themes, but does not indicate 
which one is currently active. Indicating the currently active theme gives the 
user a frame of reference ('I am using the Modern theme') and allows them to make 
choices based on this ('I want to switch to Classic').

This could be implemented by simply highlighting the active theme when the 
listing is generated.
ben...?
Assignee: matt → ben
yah
Status: NEW → ASSIGNED
Target Milestone: --- → M18

Comment 3

19 years ago
*** Bug 45330 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
Fixing up as bug 45330
Severity: enhancement → normal
Keywords: rtm
Summary: [RFE] Indicate active theme in Prefs > Appearance > Themes → Indicate active theme in Prefs > Appearance > Themes
Keywords: nsbeta3, polish

Comment 5

18 years ago
nav triage team: while this actually sounds like a good idea, we won't be doing 
it because difficulties arise when trying to resolve the notion of an 'active' 
skin when you are using different parts of different skins at the same time (yes 
you can do this).
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WONTFIX
Whiteboard: [nsbeta3-]

Comment 6

18 years ago
*** Bug 51152 has been marked as a duplicate of this bug. ***

Comment 7

18 years ago
vrfy wontfix per comments from nav triage team
Status: RESOLVED → VERIFIED

Comment 8

18 years ago
*** Bug 53971 has been marked as a duplicate of this bug. ***

Comment 9

18 years ago
claudius@netscape.com wrote:
> nav triage team: while this actually sounds like a good idea, we won't be
> doing it because difficulties arise when trying to resolve the notion of an
> 'active' skin when you are using different parts of different skins at the
> same time (yes you can do this).

But no available themes support this, or are likely to. So it is a good idea.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.