Closed Bug 432975 Opened 12 years ago Closed 12 years ago

Skype extension breaks images from sites such as http://apod.nasa.gov/apod/

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED INVALID

People

(Reporter: gianpaolo.bonanomi, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

Hi,
if I try to obtain details by click on the image in this webpage:

http://apod.nasa.gov/apod/

Firefox get me this message:
"L'immagine “http://apod.nasa.gov/apod/image/0805/MercuryandMoon2_heden.jpg” non può essere visualizzata poiché contiene degli errori."

(Impossible to view image "http://apod.nasa.gov/apod/image/0805/MercuryandMoon2_heden.jpg” because it has some errors)

But with IE 7 I can view it ...


Reproducible: Always

Steps to Reproduce:
1.go to link http://apod.nasa.gov/apod/
2.click on the image to enlarge it
3.Firefox show the error 
Actual Results:  
Not images shown 

Expected Results:  
Images shown !!!
Weird, I tested this on Windows XP with Firefox 2.0.0.14 and latest trunk nightly but I see no error.
Hi,
I did the step above but everything was with the expected values.
I try to run Firefox in safe mode ad it work fine, so I disable / enable extensions until I found the wrong one: SKYPE extension for Firefox 2.2.0.80 create the above problem, images not loaded and "loops" on opening new sites.
I've installed Skype 3.8.0.115 version, I try also with another Pc with the same program versions (Firefox and Skype) and enabling / disabling the extension by click on the image extension on the toolbar recreate the problem.
I'll write an e-mail to Skype to fix this problem.

Thanks

Gianpaolo
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → FIXED
Resolution: FIXED → INVALID
Summary: Error viewing images in website like for example images from site http://apod.nasa.gov/apod/ → Skype extension breaks images from sites such as http://apod.nasa.gov/apod/
Look also this forum:

http://www.ghacks.net/2008/05/05/the-image-cannot-be-displayed-because-it-contains-errors/

A lot of other people found this bug and the workaround at the moment is to disable Skype add on in FireFox.

Gianpaolo
Thanks for pointing that out.  I've added a mention of the Skype extension to the kb article.

Thanks for contacting Skype, too.  I hope they fix this problem before Firefox 3 is released!
You need to log in before you can comment on or make changes to this bug.