New calendar item defaults to next day if system time is later than 23:00

VERIFIED DUPLICATE of bug 428715

Status

Calendar
General
VERIFIED DUPLICATE of bug 428715
10 years ago
10 years ago

People

(Reporter: robzilla, Unassigned)

Tracking

Details

(Reporter)

Description

10 years ago
Using Lightning 0.8 (build 2008033120)

If the current system time is later than 23:00 (11:00 pm), and I double click on ANY date in the calendar (monthly or multiweek view), the default date of the new item is the following day.

For instance, let's say the current date/time is May 5, 2008 23:20.  I double-click on June 15, 2008 to add a new item.  The default start/end date of the new item is June 16, 2008.

I can *sort of* understand this logic for the current day (since the day is almost over), but it certainly doesn't make any sense for other days.

In either case though, the behaviour is very unintuitive.
Flags: blocking-calendar0.9?
Already fixed in latest nightly builds. :)
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Flags: blocking-calendar0.9?
Resolution: --- → DUPLICATE
Version: Lightning 0.3 → unspecified
Duplicate of bug: 428715

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.