Layout breaks when following an anchor link

RESOLVED DUPLICATE of bug 325942

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 325942
10 years ago
8 years ago

People

(Reporter: protz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008051009 Minefield/3.0pre
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9pre) Gecko/2008051009 Minefield/3.0pre

When I click on an anchor link, the page layout that was fine suddenly breaks, there are divs all over around and everything is broken, I can't even scroll back up.

Reproducible: Always

Steps to Reproduce:
1. Go to the URL above
2. Scroll down towards the end of the page, until you see the table
3. Click the [3] link just before the table (link to a footnote)
Actual Results:  
Page layout is broken.

Expected Results:  
It shouldn't have changed.

All elements are floating : there is a global div, and many divs inside. One is floating left (the menu links at the top), the other ones are floating right. The global div has overflow:hidden;.

This is similar to https://bugzilla.mozilla.org/show_bug.cgi?id=345717 but that one is unconfirmed. Plus, I wasn't able to reproduce that bug with the testcase.

This also happens on Firefox 2.

I think this is the same bug as https://bugzilla.mozilla.org/show_bug.cgi?id=359575 but I am not sure, hence that new bug report (if this is a duplicate, please mark bug 359575 as confirmed so that someone can take it).

Comment 1

10 years ago
i get the same problem when visiting the specified url with ff3 rc1.  ie7 does the same thing as well however.
(Reporter)

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 325942
You need to log in before you can comment on or make changes to this bug.