hitting Back button will not reload Flash navigation menu

RESOLVED DUPLICATE of bug 426852

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 426852
10 years ago
10 years ago

People

(Reporter: Travel WorldVideos, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

You arrive at the site entry point:

  http://travelworldvideos.googlepages.com/home

Using the flash navigation tabs you got to Vidoes>>any video tab , say ending up here:

  http://travelworldvideos.googlepages.com/francevids

Then you go to another video page, using the flash tabs, say here:

  http://travelworldvideos.googlepages.com/hotelvids

Now you go Back, (with the back button), and you end up at francevids page, but the Flash Menu is missing ........... got to do a refresh to bring it on the page.

This is a Firefox 3.0b5 issue ...... back button works fine in 2.14

Thanks guys,

travelworldvideos@gmail.com


Reproducible: Always

Steps to Reproduce:
1.  http://travelworldvideos.googlepages.com/home
2.  menu tab to http://travelworldvideos.googlepages.com/francevids

3.menu tab to 
  http://travelworldvideos.googlepages.com/hotelvids

4. hit Back Page button

5. Land on back page, but no flash menu displayed till refresh.
Actual Results:  
Do the 5 steps outlined above, and no flash menu is showing up till page refresh.

Expected Results:  
Flash menu should show after back button, and it does in Firefox 2.0

This issues happnes only when surfing between 2 video pages ..... guess it is more taxing on the browser. Moving between none video pages does NOT bring out the problem.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051323 Minefield/3.0pre

I can reproduce this with the build you're using but not anymore with the latest trunk nightly build. You can download it here:
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Updated

10 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 426852
You need to log in before you can comment on or make changes to this bug.