tooltip "about web site" prevents adding bookmarks

RESOLVED DUPLICATE of bug 312852

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 312852
10 years ago
10 years ago

People

(Reporter: Eugene Savitsky, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
Created attachment 320983 [details]
Showing the problem.

Could not find this bug.

1. Open www.linux.org.ru (just for example)
2. The to move the site to bookmark folder under the beginning of URLbar.

You can't, since the toolbar with "This web site does not supply identity information" is above the bookmark bar area. No D'n'D possible. It annoys so much.

I believe clicking on the siteicon should same time disable the tooltip.

Using 2008051120 Minefield/3.0pre.
Flags: blocking-firefox3?
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 312852

Updated

10 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.