If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Incorrect rendering of text on Joystiq's comment system

VERIFIED DUPLICATE of bug 363861

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 363861
10 years ago
a year ago

People

(Reporter: Nelson, Unassigned)

Tracking

({pp})

Trunk
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9b5) Gecko/2008032620 Firefox/3.0b5

Joystiq, and all its fellow blog sites, all share the same commenting system for its community.  Majority of comments are a shade of green.  Some are lighter shades than others.  And the text is blurry.  The link shows an example.  This happens for all comment pages and all their sites.

This happens even with no addon's running.  I've tried Safe Mode.

Reproducible: Always

Steps to Reproduce:
1.  Go to Joystiq.com
2.  Click to view comments on any posting.
Actual Results:  
Green comments appear.

Expected Results:  
All the text should have just been black and easily legible.

This does not happen in IE7.  I'm on Vista Ultimate x64 SP1 with a 8800GTX with latest drivers.
(Reporter)

Comment 1

10 years ago
Created attachment 321026 [details]
Example screenshot of the green text.

Sorry for the jpg artifacts.

Comment 2

10 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9pre) Gecko/2008051506 Minefield/3.0pre ID:2008051506

could you try with a more recent trunk build?
(Reporter)

Comment 3

10 years ago
Tried it again with "Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9pre) Gecko/2008051506 Minefield/3.0pre" and it still happens.

Comment 4

10 years ago
WFM, Firefox 2008051504 on Linux.  I don't see any green text, the comments
are different shades of grey for me.

Comment 5

10 years ago
Nelson, do you reproduce either in safe-mode? (http://kb.mozillazine.org/Safe_Mode) could be an extension..
(Reporter)

Comment 6

10 years ago
It is still green in Safe Mode on the newer trunk.

Comment 7

10 years ago
Hum, pretty strange because I see only grey and black comments as Mats.. 
(Reporter)

Comment 8

10 years ago
I completely uninstalled any version of FF3 on my computer and installed the latest trunk build.  I still see green. :(  Screenshot attached.
(Reporter)

Comment 9

10 years ago
Created attachment 321264 [details]
Second screenshot with latest minefield trunk.

Comment 10

10 years ago
I get this, have done for a while with betas and now with the release candidate. Just wondering has anyone got this on XP? All those who've got the bug seem to be on Vista.

I also get this at www.nintendo.co.uk (click on login at the top)

Comment 11

10 years ago
I still cannot reproduce even under Vista (Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0 ID:2008051206) but font aliasing looks odd on the nintendo page ("Forgot your password?" and "Remember me.")

Looks like a dupe of bug 363861: there are color alterations in screenshots attached to this bug and there is an opacity: 0.8 in the joystiq gray comments

Updated

9 years ago
Status: UNCONFIRMED → NEW
Depends on: 363861
Ever confirmed: true
Keywords: pp
Version: unspecified → Trunk

Comment 12

9 years ago
Created attachment 326387 [details]
A screenshot of the problem

I have the same problem in Windows Vista Ultimate 64 SP1

{Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0}

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 363861

Updated

9 years ago
Status: RESOLVED → VERIFIED

Updated

9 years ago
No longer depends on: 363861
You need to log in before you can comment on or make changes to this bug.