Closed Bug 434024 Opened 13 years ago Closed 13 years ago

cut off <div> with long text

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: alexander.petkov, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.14) Gecko/20080404 Firefox/2.0.0.14

the div (class .jive-thread-post-message) at http://communities.vmware.com/thread/69409?tstart=15 is cut off at height of 39915 px.

Reproducible: Always

Steps to Reproduce:
1. visit http://communities.vmware.com/thread/69409?tstart=15
2. look at the last parts of the first post
This bug appears consistently if a div is nested in another div and the outer div has overflow-x set to auto.

Here's a link to a simple test case I created:

http://downloads.alstevens.org/ffbug.html
Yet another one.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.