Google Maps Search bar 'extra' character

VERIFIED DUPLICATE of bug 288839

Status

Camino Graveyard
General
VERIFIED DUPLICATE of bug 288839
10 years ago
10 years ago

People

(Reporter: Kristy, Unassigned)

Tracking

Details

Attachments

(2 attachments)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en; rv:1.8.1.14) Gecko/20080409 Camino/1.6 (like Firefox/2.0.0.14)

If you go to http://maps.google.com/ there is a horizontal 'character' in the search bar. When you type an entry, the entry appears to the left of the 'bar.' This is unique to Camino, this phantom character does not appear in Safar or Firefox... 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Can you take a screenshot of the problem and attach it (using the "Add an attachment" link above) to this bug?  I haven't seen any phantom character, but I also don't know what to look for.
(Reporter)

Comment 2

10 years ago
Created attachment 321445 [details]
JPG of 'phantom' character

Look to the very left of the search bar, do you see the cursor.. it has a little horizontal bar across its top. This bar even blinks with the cursor!
(Reporter)

Comment 3

10 years ago
Created attachment 321447 [details]
JPG of 'phantom' character

Here it is again, it moves with the cursor. It is not a functional problem, but it is just down right annoying... I love Camino and it just irks me.. THANKS!
Ah, that's the BiDi caret, which indicates whether you're typing left-to-right or right-to-left.  

I'm not sure why I'm not seeing it, but you're almost certainly seeing bug 288839, where the BiDi caret is appearing erroneously on pages without RTL text (which should be fixed for Camino 2.0).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 288839
Actually, I do see it when I set Google Maps to visit Rosenberg, TX like your screenshots; something about that "page" is triggering bug 288839 :(
(Reporter)

Comment 6

10 years ago
It appears no matter where I have it set to :( 

I had Math Type installed on my machine.. I know that has funky characters, could that be a cause? Oh well, I will leave it to you Pros... I am honestly surprised that the turnaround time on this sort of stuff is so short. Kudos to you guys and gals.

Updated

10 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.