All users were logged out of Bugzilla on October 13th, 2018

2+ cards with different names but same email address cause "confusion" in a mailing list

RESOLVED DUPLICATE of bug 189895

Status

RESOLVED DUPLICATE of bug 189895
11 years ago
10 years ago

People

(Reporter: herbert.stimpel, Unassigned)

Tracking

({dataloss})

Trunk
x86
Windows XP
dataloss

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9

I want to send different informations to different persons, wich use the same mail adress.
For that, I created different cards for those persons.
e.g. "john smith <abc@t-online.de>" and "mary smith <abc@t-online.de>".
So they can see/understand, wich information ist for wich person.
When I do this in a mailing list (window "adress book", funktion "new list" insert names --> return), then seamonkey overwrites one of the two adresses in the mailing list, two equal inserts exist afterwards.
--> It would be very useful, if I could use that funktion. Can you help ?

Reproducible: Always

Steps to Reproduce:
see above
Actual Results:  
see above

Expected Results:  
see above

manage inserts in mailing lists as different cards
[Mozilla Thunderbird, version 2.0.0.15pre (20080410)] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1.13) Gecko/20080313 SeaMonkey/1.1.9] (release) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008051503 Thunderbird/3.0a2pre] (nightly) (W2Ksp4)
[Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9pre) Gecko/2008051802 SeaMonkey/2.0a1pre] (nightly) (W2Ksp4)

Confirmed:

1. Create 2 cards with same email address but different display name.
2. Create 1 list with these 2 cards.
3. Select the list in the tree.
3r. The list displays with the same name on both cards.
Assignee: mail → nobody
Status: UNCONFIRMED → NEW
Component: Address Book → MailNews: Address Book
Ever confirmed: true
Keywords: dataloss
Product: Mozilla Application Suite → Core
Summary: two or more names in mailing lists with the same email adress cause error → 2+ cards with different names but same email address cause "confusion" in a mailing list
Version: unspecified → Trunk
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 189895
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.