If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Large web pages are not rendered completely

RESOLVED DUPLICATE of bug 215055

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 215055
10 years ago
10 years ago

People

(Reporter: Deven Phillips, Unassigned)

Tracking

3.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

When I load a page over 160KB in size (just HTML) and scroll down, the bottom portion of the page is not rendered. To be specific, it looks as if the screen is not updated at all and I end up with either a black section of screen in the browser window or artifacts of earlier text.

Reproducible: Always

Steps to Reproduce:
1. Load a large web page
2. scroll down
Actual Results:  
Black areas or artifacts

Expected Results:  
Rendered HTML

I will attach a zip file with an example page and auxiliary files (CSS,JS,etc..)
(Reporter)

Comment 1

10 years ago
Created attachment 321723 [details]
HTML and assosciated files for an example page to demonstrate the bug.

The attached zip will not render properly in either 3.0 Beta5 or in RC1.
(Reporter)

Updated

10 years ago
Version: unspecified → 3.0 Branch
(Reporter)

Updated

10 years ago
Flags: blocking-firefox3?

Comment 2

10 years ago
I can confirm using your example for RC1, can you make a simple test case at all?

Have you ever seen it with other pages?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

10 years ago
It renders correctly when I change the overflows to visible so this is Bug 215055. 
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 215055

Updated

10 years ago
Flags: blocking-firefox3?
You need to log in before you can comment on or make changes to this bug.