Closed Bug 434691 Opened 15 years ago Closed 15 years ago

When I have multiple tabs open Firefox no longer gives me a close warning, it just closes without asking. (Firefox 3.0 Beta 5)

Categories

(Firefox :: Tabbed Browser, defect)

3.0 Branch
PowerPC
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 419009

People

(Reporter: jb39362, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008051202 Firefox/3.0

When I have multiple tabs open Firefox no longer gives me a close warning, it just closes without asking. (Firefox 3.0 Beta 5)  I tried restarting Firefox, it didn't work.

Reproducible: Always

Steps to Reproduce:
1.Open multiple tabs
2.Quit Firefox
3.Check if Warning (about closing multiple tabs) shows
Actual Results:  
It just quits without a warning.

Expected Results:  
It should have shown a warning saying something like "Are you sure you want to Quit?  You have multiple tabs open."
Flags: blocking-firefox3?
Version: unspecified → 3.0 Branch
Are you sure you don't have a 2nd window open? This would include the download manager and chatzilla.
This might be related to bug 434278.
If you have session restore (show my windows and tabs from last time) enabled, this will be the behaviour in Firefox 3.  please renominate if you don't have that enabled.
Flags: blocking-firefox3?
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 419009
Is Firefox > Preferences > Tabs > Warn me when closing multiple tabs checked?
You need to log in before you can comment on or make changes to this bug.