3.0 RC 1: Bottom part is blank when printing a Print Range Selection

RESOLVED DUPLICATE of bug 433373

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 433373
10 years ago
10 years ago

People

(Reporter: George, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0

Printing only a selection of a web page usually results in data missing at the bottom of each page.

Reproducible: Sometimes

Steps to Reproduce:
1. Go to Firefox 3.0 RC (1) Release Notes page (URL given above).
2. On the right, select the title "Firefox 3 (Release Candidate) Release Notes" and everything that is below it. (i.e. ignore the graphic on the top and the links on the left)
3. Ctrl+P and under "Print range" choose Selection.
4. Sixty to seventy percent of the bottom of every page is completely blank.
Actual Results:  
Data loss at the end of each page.

Expected Results:  
All selected data should be printed.

This problem didn't happen when I selected everything (with Ctrl + A) at the Firefox 3 (Release Candidate) Release Notes web page and then choosing Selection for the "Print range".
(Reporter)

Comment 1

10 years ago
Created attachment 321835 [details]
PDF Print Selection of the Firefox 3 (Release Candidate) Release Notes web page

This PDF shows the roughly 60% to 70% data loss. The same problem also occurs when printing to my printer instead of to a PDF file. (I used Adobe Acrobat Professional version 8.1.2 to produce the PDF file supplied here.)
Dupe of bug 433373?
Severity: critical → normal
Component: General → Printing
Product: Firefox → Core
QA Contact: general → printing
Summary: 3.0 RC 1: Data Loss when printing a Print Range Selection → 3.0 RC 1: Bottom part is blank when printing a Print Range Selection
Version: unspecified → Trunk
Yeah.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → DUPLICATE
Duplicate of bug: 433373
You need to log in before you can comment on or make changes to this bug.