Closed Bug 434883 Opened 12 years ago Closed 11 years ago

Optimize use of partitions and update schema as needed

Categories

(Socorro :: General, task)

x86
macOS
task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 432450

People

(Reporter: morgamic, Assigned: lars)

References

Details

Our current partitioning scheme is inefficient because reports probably doesn't need to be partitioned while modules and frames likely DO need to be partitioned.

We need to take a second look at our use of partitions and examine if we need to change our approach now that we've had an opportunity to see how the database behaves in practice.
Target Milestone: 0.6 → 0.5
Blocks: 432449
Blocks: 432450
Blocks: 434885
Target Milestone: 0.5 → ---
Target Milestone: --- → 0.6
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432450
Component: Socorro → General
Product: Webtools → Socorro
You need to log in before you can comment on or make changes to this bug.