bookmkark implementation is absolutely CRAP

VERIFIED INVALID

Status

()

--
major
VERIFIED INVALID
11 years ago
11 years ago

People

(Reporter: vito_1978, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 3.0 rc1

who the hell invented this **** bookmark organizer tool in firefox 3.0 rc1???. it is totally f***ed up. I can't believe that mozilla would actually make some messed up coding like this that they actually make me think of upgrading to internet explorer 7 and dump this peice of **** firefox coding design.

seriously, what was wrong with the old firefox 2.0 bookmark tool organizer??? it worked perfectly, easily, starightforward and quikly without hassle, the 3.0rc1 version is really messedup, whats up with recent tags and recent history and recent ****...... and wahts up wiuth moving a bookmark folder from one place to another, it takes forever. whoever coded that bookmark toolbar, i tell you **** YOU and go back to school.

Reproducible: Always

Steps to Reproduce:
1.install firefox 3.0rc1
2.try to import and export bookmarks, good luck with this new peice of **** design from mozilla
3.
Actual Results:  
results suck SOOO big time that they actually make me think to moving to internet exploreer 7

Expected Results:  
lots of anger

to keep using te 2.0 verison, why the hell update from something good and working to something totally **** and does not work.
Component: Bookmarks → Places
QA Contact: bookmarks → places

Comment 1

11 years ago
Bugzilla is not for ranting.  Please file specific bug reports when you're feeling more constructive.  For example, you might want to file a bug report about moving bookmark folders being slow.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
hey man, why don't you try this bookmark tool first then come back to me. have a folder with like 50 bookmarks, and inside that there is another folder with another 50 bookmarks and inside that folder there is a folder with 50 bookmarks, then try move the main folder bookmark from one place to another or try to delete it, good luck, it would take like 60 seconds to complete the job on a core2duo computer with 2gb ram and running at 2.5ghz. I say dump this new bookmark implementation and go back to the 2.0 version. If they don't want to, atleast tell us how to use firefox 3.0 and yet use the firefox2.0 bookmark implementation.

you all will thank me later when firefox 3.0 becomes outhere and everybody gets really **** off at this coding desing that they start moving away from firefox in droves.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Updated

11 years ago
Component: Places → Bookmarks
Version: unspecified → 3.0 Branch

Updated

11 years ago
Severity: critical → normal
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 3

11 years ago
why you changing priority to normal, this is a MAJOR fault in firefox, who the hell coded this??? give me his name now.
Severity: normal → major
(Reporter)

Comment 4

11 years ago
why you changing priority to normal, this is a MAJOR fault in firefox, who the hell coded this??? give me his name now.
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Stop reopening this bug, it's INVALID and so it's severity is neither here nor there. Read comment 1, then read https://bugzilla.mozilla.org/page.cgi?id=etiquette.html, then search bugzilla before any possible duplicates before reworking your complaint into a coherent, non-abusive bug and refiling it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID
(Reporter)

Updated

11 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 6

11 years ago
steve, why you keep changing it to resolved you moron, it is not resolved. ok, keep closing it and I will keep opening it, I have nothing better to do.
Vito, if you persist in reopening this bug and being abusive we will have to have the administrators ban you from the system. Instead please try to file specific
issues in a polite manner as suggested in comment 1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 8

11 years ago
go ahead and contact the moron administrators, they probably coded this bookmark ****. it will only mean that you all are bunch of morons that don't know how to code and fix anything, bunch of amateurs.  I used to believe in Firefox, not anymore, screw you all. and goodbye, I am going to IE7
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---
Ok since you are going away from Firefox I'll close this bug report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago11 years ago
Resolution: --- → INVALID

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.