Closed Bug 434951 Opened 14 years ago Closed 13 years ago

tags not shown in autocomplete dropdown if the page title is exceeds location bar size

Categories

(Firefox :: Address Bar, defect)

3.0 Branch
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 467601

People

(Reporter: jbecerra, Unassigned)

Details

While testing Fx3rc1 on Mac 10.4.11 (but confirmed on Vista as well), if tag a page whose title is longer than the location bar the tag does not show in the autocomplete dropdown.

Steps (using new profile):
1. Go to https://www.verisign.com/ and bookmark the page tagging it "secure"
2. Click on the autocomplete dropdown

Expected: I should see the "secure" tag on the left side of the star corresponding to the verisign site above

Actual: Only the page title and the blue star shows

If you resize the browser horizontally you can get the tag to show eventually.
The Bookmark Tags feature is very, very desirable. Having it not appear on the location/address bar when a URL is too long defeats the purpose of the tags feature and its integration with the Smart Location Bar.

The Bookmark Star icon appears though, which means the same "always-on" setting could be applied to the Bookmark Tags icon.

I hope this gets fixed. Thanks.
Duping forward.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 467601
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.